<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb"  class="">
<head>
					<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
		<base href="https://www.newgreektv.com/2-uncategorised/89-health-benefits-of-european-greek-black-natural-olives-and-tips-on-how-to-differentiate-them" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Greek news usa,greek news new york,greek news world, greek news greece, news from greece english, " />
	<meta name="author" content="Yanna Darilis" />
	<meta property="og:title" content="Health Benefits of European Greek Black Natural Olives and Tips on How to Differentiate Them" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://www.newgreektv.com/2-uncategorised/89-health-benefits-of-european-greek-black-natural-olives-and-tips-on-how-to-differentiate-them" />
	<meta name="og:site_name" content="New Greek TV" />
	<meta name="description" content="New Greek TV - Portal for Greek, U.S. and Omogeneia's News around the globe. Web-TV, Daily reports,Daily videos,Events and many more." />
	<title>Health Benefits of European Greek Black Natural Olives and Tips on How to Differentiate Them</title>
	<link href="https://www.newgreektv.com/templates/gk_news2/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://www.newgreektv.com/component/search/?Itemid=101&amp;catid=2&amp;id=89&amp;format=opensearch" rel="search" title="Search New Greek TV" type="application/opensearchdescription+xml" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/gk_news2/css/k2.css?v=2.10.1" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?4d695f4256041b8f24e99c25de74189c" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/bs-modal.min.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/popovers.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/template.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/style3.css" rel="stylesheet" type="text/css" />
	<link href="https://www.newgreektv.com/templates/gk_news2/css/typography/typography.style3.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode_k2/tmpl/allmode-pagination/allmode-pagination.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_raxo_allmode_k2/tmpl/raxo-prime/raxo-prime.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.childcontent .gkcol { width: 200px; }#gkSidebarRight { width: 25%; }
#gkSearch { width: 25%; }
#gkHighlights { width: 75%; }
#gkContent { background-image: none!important; }#gkPageContent { width: 100%; }
#gkPageContent > div { width: 75%; }
#gkContent { width: 100%; }
.gkPage { max-width: 1410px; }
#gkContentWrap > div { width: 100%; }
#menu101 > div,
#menu101 > div > .childcontent-inner { width: 200px; }
#menu781 > div,
#menu781 > div > .childcontent-inner { width: 200px; }

	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"dec63232f81e704b4536b77fa38da3dd","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.1&b=20191126&sitepath=/" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="/media/system/js/core.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?4d695f4256041b8f24e99c25de74189c" type="text/javascript"></script>
	<script src="https://www.newgreektv.com/templates/gk_news2/js/modernizr.js" type="text/javascript"></script>
	<script src="https://www.newgreektv.com/templates/gk_news2/js/gk.scripts.js" type="text/javascript"></script>
	<script src="https://www.newgreektv.com/templates/gk_news2/js/gk.menu.js" type="text/javascript"></script>
	<script src="https://www.newgreektv.com/templates/gk_news2/js/fitvids.jquery.js" type="text/javascript"></script>
	<script src="https://www.newgreektv.com/modules/mod_news_pro_gk5/interface/scripts/engine.mootools.js" type="text/javascript"></script>
	<script src="/modules/mod_raxo_allmode_k2/tmpl/allmode-pagination/allmode-pagination.js" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			initSqueezeBox();
			$(document).on('subform-row-add', initSqueezeBox);

			function initSqueezeBox(event, container)
			{
				SqueezeBox.assign($(container || document).find('a.modal').get(), {
					parse: 'rel'
				});
			}
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};

		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;

					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}

				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;

					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
 $GKMenu = { height:true, width:true, duration: 500 };
$GK_TMPL_URL = "https://www.newgreektv.com/templates/gk_news2";

$GK_URL = "https://www.newgreektv.com/";

	</script>
	<link rel="apple-touch-icon" href="https://www.newgreektv.com/templates/gk_news2/images/touch-device.png">
	<link rel="apple-touch-icon-precomposed" href="https://www.newgreektv.com/templates/gk_news2/images/touch-device.png">

	<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/small.desktop.css" media="(max-width: 1410px)" />
<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/tablet.css" media="(max-width: 1024px)" />
<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/mobile.css" media="(max-width: 640px)" />
<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/override.css" />

<!--[if IE 9]>
<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="https://www.newgreektv.com/templates/gk_news2/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if lte IE 9]>
<script type="text/javascript" src="https://www.newgreektv.com/templates/gk_news2/js/ie.js"></script>
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="https://www.newgreektv.com/templates/gk_news2/js/respond.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

	  	<!-- Begin Cookie Consent plugin by Silktide -->
     <script>
         window.cookieconsent_options = {
             message: 'We use cookies to ensure you get the best experience on our website',
             dismiss: 'I consent',
             learnMore: 'Learn more',
             link: "",
             theme: "dark-bottom",
         };
     </script>

     <!-- Minified Cookie Consent served from CDN -->
     <script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.9/cookieconsent.min.js"></script>
      <!-- End Cookie Consent plugin -->
 


	        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-41877602-2'></script>
<script>
	        window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41877602-2');
</script> 
<!-- //End Global Google Analytics Site Tag Plugin by PB Web Development -->




<meta name="google-site-verification" content="" />

<script type="text/javascript">
 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-41877602-2']);
 _gaq.push(['_gat._anonymizeIp']);
 _gaq.push(['_setSiteSpeedSampleRate', '10']);
_gaq.push(['_trackPageview']);
					
 (function() {
  var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
  ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();
</script>

</head>

<body data-mobile="true" data-tablet-width="1024" data-tablet-small-width="820" data-mobile-width="640" data-smoothscroll="1">
	<script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-41877602-2']); _gaq.push(['_trackPageview']);(function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>	
	
	<div id="gkPreloader"></div>
	<div id="gkBg" class="gkPage">
		<div id="gkTopBar" data-menu-type="classic">
			
          <a href="https://www.newgreektv.com/" id="gkLogo">
        <img src="https://www.newgreektv.com/images/logo/latest-logo.png" alt="New Greek TV" />
     </a>
     
			
			<div id="gkTopNav">
									<div id="gkMainMenu" class="gkMenuClassic">
						<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first haschild active"><a href="https://www.newgreektv.com/"  class=" first haschild active" id="menu101"  >English Edition</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/news-in-english-for-greeks/greece"  class=" first" id="menu560"  >Greece</a></li><li ><a href="/news-in-english-for-greeks/world"  id="menu567"  >World</a></li><li ><a href="/news-in-english-for-greeks/u-s"  id="menu561"  >U.S.</a></li><li ><a href="/news-in-english-for-greeks/omogeneia"  id="menu562"  >Diaspora</a></li><li ><a href="/news-in-english-for-greeks/economy"  id="menu566"  >Economy</a></li><li ><a href="/news-in-english-for-greeks/sports"  id="menu564"  >Sports</a></li><li ><a href="/news-in-english-for-greeks/entertainment"  id="menu565"  >Entertainment</a></li><li ><a href="/news-in-english-for-greeks/health"  id="menu568"  >Health</a></li><li ><a href="/news-in-english-for-greeks/travel"  id="menu778"  >Travel</a></li><li ><a href="/news-in-english-for-greeks/environment"  id="menu797"  >Environment</a></li><li ><a href="/news-in-english-for-greeks/editorial"  id="menu791"  >Editorial</a></li><li  class="last"><a href="/news-in-english-for-greeks/greek-of-the-week"  class=" last" id="menu811"  >Greek of the Week</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/2013-09-18-19-03-02"  class=" haschild" id="menu781"  >Ειδησεις στα Ελληνικα</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/2013-09-18-19-03-02/2013-09-18-19-03-39"  class=" first" id="menu782"  >Ελλαδα</a></li><li ><a href="/2013-09-18-19-03-02/2013-09-18-19-05-38"  id="menu784"  >ΗΠΑ</a></li><li ><a href="/2013-09-18-19-03-02/2013-09-18-19-06-01"  id="menu785"  >Διασπορά</a></li><li ><a href="/2013-09-18-19-03-02/2013-09-18-19-05-02"  id="menu783"  >Διεθνή</a></li><li ><a href="/2013-09-18-19-03-02/2013-09-18-19-06-21"  id="menu786"  >Αθλητικά</a></li><li ><a href="/2013-09-18-19-03-02/2013-09-18-19-07-57"  id="menu787"  >Οικονομία</a></li><li ><a href="/2013-09-18-19-03-02/2013-10-17-23-16-21"  id="menu798"  >Ταξίδια &amp; Τουρισμός</a></li><li ><a href="/2013-09-18-19-03-02/2013-09-18-19-08-56"  id="menu789"  >Καλλιτεχνικά</a></li><li  class="last"><a href="/2013-09-18-19-03-02/2013-09-18-19-19-56"  class=" last" id="menu790"  >Από τη Σύνταξη</a></li></ul></div>
</div>
</div></li><li ><a href="http://www.ngtv.nyc/" target="_blank"  id="menu619"  >NGTV</a></li><li ><a href="https://www.youtube.com/user/newgreektv/videos" target="_blank"  id="menu741"  >Videos</a></li><li ><a href="/about-us"  id="menu728"  >About</a></li><li ><a href="/web-ads"  id="menu809"  >Web-Ads</a></li><li  class="last"><a href="/media-services"  class=" last" id="menu847"  >Media Services</a></li></ul>
</nav>					</div>
				
				<div id="gkMobileMenu" class="gkPage">
					<i id="mobile-menu-toggler" class="fa fa-bars"></i>
					<select id="mobileMenu" onChange="window.location.href=this.value;" class="chzn-done">
						<option selected="selected"  value="https://www.newgreektv.com/">English Edition</option><option  value="/news-in-english-for-greeks/greece">&mdash; Greece</option><option  value="/news-in-english-for-greeks/world">&mdash; World</option><option  value="/news-in-english-for-greeks/u-s">&mdash; U.S.</option><option  value="/news-in-english-for-greeks/omogeneia">&mdash; Diaspora</option><option  value="/news-in-english-for-greeks/economy">&mdash; Economy</option><option  value="/news-in-english-for-greeks/sports">&mdash; Sports</option><option  value="/news-in-english-for-greeks/entertainment">&mdash; Entertainment</option><option  value="/news-in-english-for-greeks/health">&mdash; Health</option><option  value="/news-in-english-for-greeks/travel">&mdash; Travel</option><option  value="/news-in-english-for-greeks/environment">&mdash; Environment</option><option  value="/news-in-english-for-greeks/editorial">&mdash; Editorial</option><option  value="/news-in-english-for-greeks/greek-of-the-week">&mdash; Greek of the Week</option><option  value="/2013-09-18-19-03-02">Ειδησεις στα Ελληνικα</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-03-39">&mdash; Ελλαδα</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-05-38">&mdash; ΗΠΑ</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-06-01">&mdash; Διασπορά</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-05-02">&mdash; Διεθνή</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-06-21">&mdash; Αθλητικά</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-07-57">&mdash; Οικονομία</option><option  value="/2013-09-18-19-03-02/2013-10-17-23-16-21">&mdash; Ταξίδια &amp; Τουρισμός</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-08-56">&mdash; Καλλιτεχνικά</option><option  value="/2013-09-18-19-03-02/2013-09-18-19-19-56">&mdash; Από τη Σύνταξη</option><option  value="http://www.ngtv.nyc/">NGTV</option><option  value="https://www.youtube.com/user/newgreektv/videos">Videos</option><option  value="/about-us">About</option><option  value="/web-ads">Web-Ads</option><option  value="/media-services">Media Services</option>					</select>
				</div>

																						<a href="/index.php/component/users/?view=login" id="gkLogin">
								Log in							</a>
															
									<div id="gkSocial">
						

	<div class="custom "  >
	
	<a href="/gkTwitter" href="https://twitter.com/NewGreekTV" target="_blank"><i class="gk-icon-twitter"></i></a>
<a href="https://www.facebook.com/newgreektvinc" target="_blank"><i class="gk-icon-fb"></i></a>
<a href="https://www.youtube.com/user/newgreektv/videos" target="_blank"><i class="gk-icon-rss"></i></a>
		</div>

					</div>
							</div>

							<div id="gkToolbar">
					
											<div id="gkHighlights">
							
<div class="allmode-box raxo-prime">


<div class="raxo-wrap">
		<div class="raxo-top"><div class="raxo-wrap">

				<article class="raxo-item raxo-category-id18 raxo-featured">

			<a href="/news-in-english-for-greeks/greece/item/31993-greece-reportedly-vetoes-nato-statement-on-support-for-turkey-amid-syria-escalation" title="Greece reportedly vetoes NATO statement on support for Turkey amid Syria escalation" class="raxo-link"></a>

						<div class="raxo-image"><a href="/news-in-english-for-greeks/greece/item/31993-greece-reportedly-vetoes-nato-statement-on-support-for-turkey-amid-syria-escalation"><img src="/images/raxo_thumbs/amk/tb-w700-h500-crop-int-b7061ddd24242b590c0a3ade6d0a59fe.jpg" width="700" height="500" alt="" title="Greece reportedly vetoes NATO statement on support for Turkey amid Syria escalation" /></a></div>
			
			<div class="raxo-overlay">

								<div class="raxo-content">

										<h3 class="raxo-title"><a href="/news-in-english-for-greeks/greece/item/31993-greece-reportedly-vetoes-nato-statement-on-support-for-turkey-amid-syria-escalation">Greece reportedly vetoes NATO statement on support for Turkey amid Syria escalation</a></h3>
					
										<div class="raxo-text">The Permanent Mission of Greece to NATO on Friday evening vetoed a statement that the alliance was preparing to make in support of Ankara, following&hellip;</div>
					
				</div>
				
				
				
			</div>

		</article>
		
	</div></div>
	

		<div class="raxo-normal"><div class="raxo-wrap">

				<article class="raxo-item raxo-category-id18 raxo-featured">

			<a href="/news-in-english-for-greeks/greece/item/31992-tension-all-along-evros-border-as-migrants-attempt-to-force-their-way-through" title="Tension all along Evros border as migrants attempt to force their way through" class="raxo-link"></a>

						<div class="raxo-image"><a href="/news-in-english-for-greeks/greece/item/31992-tension-all-along-evros-border-as-migrants-attempt-to-force-their-way-through"><img src="/images/raxo_thumbs/amk/tb-w350-h250-crop-int-25d25cfa51662983c205f20a4a0cb72c.jpg" width="350" height="250" alt="" title="Tension all along Evros border as migrants attempt to force their way through" /></a></div>
			
			<div class="raxo-overlay">

								<div class="raxo-content">

										<h3 class="raxo-title"><a href="/news-in-english-for-greeks/greece/item/31992-tension-all-along-evros-border-as-migrants-attempt-to-force-their-way-through">Tension all along Evros border as migrants attempt to force their way through</a></h3>
					
										<div class="raxo-text">According to media reports from Thrace, tensions prevailed throughout the Evros border&hellip;</div>
					
				</div>
				
				
				
			</div>

		</article>
				<article class="raxo-item raxo-category-id18 raxo-featured">

			<a href="/news-in-english-for-greeks/greece/item/31991-mitsotakis-no-illegal-entry-of-immigrants-into-greece-will-be-tolerated" title="Mitsotakis: No illegal entry of immigrants into Greece will be tolerated" class="raxo-link"></a>

						<div class="raxo-image"><a href="/news-in-english-for-greeks/greece/item/31991-mitsotakis-no-illegal-entry-of-immigrants-into-greece-will-be-tolerated"><img src="/images/raxo_thumbs/amk/tb-w350-h250-crop-int-ad00a713f1e54ae7fc1905db1467098f.jpg" width="350" height="250" alt="" title="Mitsotakis: No illegal entry of immigrants into Greece will be tolerated" /></a></div>
			
			<div class="raxo-overlay">

								<div class="raxo-content">

										<h3 class="raxo-title"><a href="/news-in-english-for-greeks/greece/item/31991-mitsotakis-no-illegal-entry-of-immigrants-into-greece-will-be-tolerated">Mitsotakis: No illegal entry of immigrants into Greece will be tolerated</a></h3>
					
										<div class="raxo-text">Greek government closes the borders with Turkey to illegal immigrants in a first reaction&hellip;</div>
					
				</div>
				
				
				
			</div>

		</article>
		
	</div></div>
	
</div>
</div>

						</div>
					
											<div id="gkSearch">
							<form action="/" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="45" placeholder="Search/Αναζήτηση" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</div>
</form>

<div class="allmode-box allmode-pagination  nomobile">

<div id="allmode-id806" class="allmode-itemsbox">
<ul class="allmode-items">

	<li class="allmode-item">

				<div class="allmode-img"><a href="/news-in-english-for-greeks/greece/item/31024-kethea-dependency-fighting-programs-win-international-distinction"><img src="/images/raxo_thumbs/amk/tb-w40-h40-crop-int-18047cb60590b486216dce5d93f8d692.jpg" width="40" height="40" alt="" title="KETHEA dependency-fighting programs win international distinction" /></a></div>
		
		<div class="allmode-right" style="padding-left: 15px">

			
						<h4 class="allmode-title"><a href="/news-in-english-for-greeks/greece/item/31024-kethea-dependency-fighting-programs-win-international-distinction">KETHEA dependency-fighting programs win international distinction</a></h4>
			
						<div class="allmode-text">The KETHEA Therapy Centre for Dependent Individuals was recognised for its programmes by&hellip;							</div>
			
			
		</div>

	</li>

	<li class="allmode-item">

				<div class="allmode-img"><a href="/news-in-english-for-greeks/greece/item/30987-giannis-antetokoumpo-makes-history-for-bucks-video"><img src="/images/raxo_thumbs/amk/tb-w40-h40-crop-int-f8ac58dfb6845c5926db5d5a62b3f1a9.jpg" width="40" height="40" alt="" title="Giannis Antetokoumpo makes history for Bucks (video)" /></a></div>
		
		<div class="allmode-right" style="padding-left: 15px">

			
						<h4 class="allmode-title"><a href="/news-in-english-for-greeks/greece/item/30987-giannis-antetokoumpo-makes-history-for-bucks-video">Giannis Antetokoumpo makes history for Bucks (video)</a></h4>
			
						<div class="allmode-text">Giannis Antetokounmpo enjoyed a historic performance as the Milwaukee Bucks outlasted the&hellip;							</div>
			
			
		</div>

	</li>

	<li class="allmode-item">

				<div class="allmode-img"><a href="/news-in-english-for-greeks/greece/item/30906-hundreds-of-free-mraps-from-the-us-to-the-greek-army-for-partial-withdrawal-of-m113s"><img src="/images/raxo_thumbs/amk/tb-w40-h40-crop-int-d2ed615e7709a73063602201423bed11.jpg" width="40" height="40" alt="" title="Hundreds of free MRAPs from the US to the Greek Army for partial withdrawal of M113s" /></a></div>
		
		<div class="allmode-right" style="padding-left: 15px">

			
						<h4 class="allmode-title"><a href="/news-in-english-for-greeks/greece/item/30906-hundreds-of-free-mraps-from-the-us-to-the-greek-army-for-partial-withdrawal-of-m113s">Hundreds of free MRAPs from the US to the Greek Army for partial withdrawal of M113s</a></h4>
			
						<div class="allmode-text">Hundreds of MRAPs are ready to be offered by the US to the Greek Army. Last month’s&hellip;							</div>
			
			
		</div>

	</li>
</ul>
</div>

<script type="text/javascript">
jQuery(document).ready(function($){
	$('#allmode-id806').pajinate({
		items_per_page : 5,
		nav_label_prev : 'PREV',
		nav_label_next : 'NEXT'
	});
});
</script></div>

						</div>
									</div>
					</div>

		<div id="gkPageContent">
			<div>
				<section id="gkContent">
					
											<section id="gkBreadcrumb">
							
															
<div id="gkTools">
	<a href="#" id="gkToolsInc">A+</a>
	<a href="#" id="gkToolsReset">A</a>
	<a href="#" id="gkToolsDec">A-</a>
</div>													</section>
					
					
					
					<div id="gkContentWrap">
						<div>

						
						<section id="gkMainbody">
															<div class="box title-color1 title-border"><h3 class="header">Greece & Economy</h3><div class="content">	<div class="nspMain title-color1 title-border" id="nsp-nsp-759" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 6
			}">		
				
					<div class="nspArts right" style="width:50%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 20px 20px 0;">
								<a href="/news-in-english-for-greeks/greece/item/31993-greece-reportedly-vetoes-nato-statement-on-support-for-turkey-amid-syria-escalation" class="nspImageWrapper tleft fleft gkResponsive"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.048f34069fe6f0bdd920e37bedbfc9dc_Lnsp-759.jpg" alt="Greece reportedly vetoes NATO statement on support for Turkey amid Syria escalation"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/news-in-english-for-greeks/greece/item/31993-greece-reportedly-vetoes-nato-statement-on-support-for-turkey-amid-syria-escalation"  title="Greece reportedly vetoes NATO statement on support for Turkey amid Syria escalation" target="_self">Greece reportedly vetoes NATO statement &hellip;</a></h4><p class="nspText tleft fleft">The Permanent Mission of Greece to NATO on Friday evening vetoed a statement that the alliance was preparing to make in support of Ankara, following the recent killing of 33...</p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap right" style="width:49.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.f359cf5ed35a6dfa65830d8043f61cc7_Lnsp-759_links.jpg" alt="Tension all along Evros border as migrants attempt to force their way through"  /></span><div><h4><a href="/news-in-english-for-greeks/greece/item/31992-tension-all-along-evros-border-as-migrants-attempt-to-force-their-way-through" title="Tension all along Evros border as migrants attempt to force their way through" target="_self">Tension all along Evros border as&hellip;</a></h4><p>According to media reports from Thrace, tensions&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.366d663eaa6ebbe505e029e700ac7245_Lnsp-759_links.jpg" alt="Mitsotakis: No illegal entry of immigrants into Greece will be tolerated"  /></span><div><h4><a href="/news-in-english-for-greeks/greece/item/31991-mitsotakis-no-illegal-entry-of-immigrants-into-greece-will-be-tolerated" title="Mitsotakis: No illegal entry of immigrants into Greece will be tolerated" target="_self">Mitsotakis: No illegal entry of immigrants&hellip;</a></h4><p>Greek government closes the borders with Turkey&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.61df88e12d10d7629c0aeb84488aa2d4_Lnsp-759_links.jpg" alt="Coronavirus: Visiting Hospitals is Prohibited in Greece"  /></span><div><h4><a href="/news-in-english-for-greeks/greece/item/31990-coronavirus-visiting-hospitals-is-abolished" title="Coronavirus: Visiting Hospitals is Prohibited in Greece" target="_self">Coronavirus: Visiting Hospitals is Prohibited in&hellip;</a></h4><p>In order to ensure the protection of&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.5fdb74e9ae3111dd3a5502326718e7a7_Lnsp-759_links.jpg" alt="Greek drug industry says COVID-19 supplies are adequate"  /></span><div><h4><a href="/news-in-english-for-greeks/greece/item/31988-greek-drug-industry-says-covid-19-supplies-are-adequate" title="Greek drug industry says COVID-19 supplies are adequate" target="_self">Greek drug industry says COVID-19 supplies&hellip;</a></h4><p>The heads of Greece's pharmaceuticals industry on&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.58bfd81fbaa2289f597ad60a81f8a012_Lnsp-759_links.jpg" alt="Open markets in Attica to operate as normal, federation says"  /></span><div><h4><a href="/news-in-english-for-greeks/greece/item/31986-open-markets-in-attica-to-operate-as-normal-federation-says" title="Open markets in Attica to operate as normal, federation says" target="_self">Open markets in Attica to operate&hellip;</a></h4><p>Greek open markets will operate as normal&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.1fe391f43a57cbc568b9e995f5038cf1_Lnsp-759_links.jpg" alt="PM Mitsotakis to visit Samos, Chios & Lesvos"  /></span><div><h4><a href="/news-in-english-for-greeks/greece/item/31984-pm-mitsotakis-to-visit-samos-chios-lesvos" title="PM Mitsotakis to visit Samos, Chios &amp; Lesvos" target="_self">PM Mitsotakis to visit Samos, Chios&hellip;</a></h4><p>Local community support measures were agreed at&hellip;</p></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="box title-color1 title-border"><h3 class="header">Diaspora & Editorial</h3><div class="content">	<div class="nspMain title-color1 title-border" id="nsp-nsp-761" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 5
			}">		
				
					<div class="nspArts right" style="width:50%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 20px 20px 0;">
								<a href="/news-in-english-for-greeks/omogeneia/item/31950-american-philhellene-photographer-made-an-honorary-greek" class="nspImageWrapper tleft fleft gkResponsive"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.6f180320c4e9802b52284623ee3e06be_Lnsp-761.jpg" alt="American philhellene photographer made an honorary Greek"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/news-in-english-for-greeks/omogeneia/item/31950-american-philhellene-photographer-made-an-honorary-greek"  title="American philhellene photographer made an honorary Greek" target="_self">American philhellene photographer made a&hellip;</a></h4><p class="nspText tleft fleft">Hot on the heels of Tom Hanks, another philhellene, photographer Robert McCabe has been granted honorary Greek citizenship.
</p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap right" style="width:49.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.b9e6349d40e1c2af15d6452d7bd846a0_Lnsp-761_links.jpg" alt="The Greek Minority in Albania reacts against new government plan to seize properties in Himara, Northern Epirus"  /></span><div><h4><a href="/news-in-english-for-greeks/omogeneia/item/31939-the-greek-minority-in-albania-reacts-against-new-government-plan-to-seize-properties-in-himara-northern-epirus" title="The Greek Minority in Albania reacts against new government plan to seize properties in Himara, Northern Epirus" target="_self">The Greek Minority in Albania reacts&hellip;</a></h4><p>The Albanian government’s plan for the property&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.1beaf52197e6d740b853237cb9f68bf4_Lnsp-761_links.jpg" alt="Malliotakis Elevated to &quot;Contender&quot; in the NRCC's Young Guns Program"  /></span><div><h4><a href="/news-in-english-for-greeks/omogeneia/item/31890-malliotakis-elevated-to-contender-in-the-nrcc-s-young-guns-program" title="Malliotakis Elevated to &quot;Contender&quot; in the NRCC's Young Guns Program" target="_self">Malliotakis Elevated to &quot;Contender&quot; in the&hellip;</a></h4><p>

Assemblywoman Nicole Malliotakis, the Republican and Conservative&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.6f01c9247eac165913a817d2077ed397_Lnsp-761_links.jpg" alt="'The Lady of Ro': Katerina Berdeca's production staged in Los Angeles"  /></span><div><h4><a href="/news-in-english-for-greeks/omogeneia/item/31863-the-lady-of-ro-katerina-berdeca-s-production-staged-in-los-angeles" title="'The Lady of Ro': Katerina Berdeca's production staged in Los Angeles" target="_self">'The Lady of Ro': Katerina Berdeca's&hellip;</a></h4><p>Katerina Berdeca's&nbsp;rendition of the "Lady of Ro&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.9f931caa7d4483b47a36752a055fe599_Lnsp-761_links.jpg" alt="Requisition of land for construction of closed type hosting facilities postponed for a week"  /></span><div><h4><a href="/news-in-english-for-greeks/omogeneia/item/31857-requisition-of-land-for-construction-of-closed-type-hosting-facilities-postponed-for-a-week" title="Requisition of land for construction of closed type hosting facilities postponed for a week" target="_self">Requisition of land for construction of&hellip;</a></h4><p>Minister of Migration and Asylum Notis Mitarakis&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.3133dbc252c1ae51b7756b069a179c43_Lnsp-761_links.jpg" alt="Greek lawyer receives Spanish knighthood"  /></span><div><h4><a href="/news-in-english-for-greeks/omogeneia/item/31809-greek-lawyer-receives-spanish-knighthood" title="Greek lawyer receives Spanish knighthood" target="_self">Greek lawyer receives Spanish knighthood</a></h4><p>Recently the prominent Greek lawyer, President of&hellip;</p></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="box "><div class="content">

	<div class="custom "  >
	
	<p style="text-align: center;"><a href="http://www.oliveyou-eu.eu"><img src="/images/banners/oliveyou.jpg" alt="oliveyou" /></a></p>
		</div>
</div></div><div class="box title-color1 title-border"><h3 class="header">WORLD & US </h3><div class="content">	<div class="nspMain title-color1 title-border" id="nsp-nsp-760" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 6
			}">		
				
					<div class="nspArts right" style="width:50%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 20px 20px 0;">
								<a href="/news-in-english-for-greeks/world/item/31989-erdogan-sinking-in-syrian-quagmire-responds-with-a-massive-invasion-of-immigrants" class="nspImageWrapper tleft fleft gkResponsive"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.c40defdaeb26e24a659b26dcca255a34_Lnsp-760.jpg" alt="Erdogan sinking in Syrian quagmire responds with a massive invasion of immigrants"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/news-in-english-for-greeks/world/item/31989-erdogan-sinking-in-syrian-quagmire-responds-with-a-massive-invasion-of-immigrants"  title="Erdogan sinking in Syrian quagmire responds with a massive invasion of immigrants" target="_self">Erdogan sinking in Syrian quagmire respo&hellip;</a></h4><p class="nspText tleft fleft">The day that dawned is not like all the others. It is an extremely difficult day, since in the morning and as a result of developments in Syria, Greece is...</p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap right" style="width:49.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.d0aece20efad0865fae4bd60f155a092_Lnsp-760_links.jpg" alt="EU imposes restrictions on two execs against Turkey's illegal drilling activities"  /></span><div><h4><a href="/news-in-english-for-greeks/world/item/31987-eu-imposes-restrictions-on-two-execs-against-turkey-s-illegal-drilling-activities" title="EU imposes restrictions on two execs against Turkey's illegal drilling activities" target="_self">EU imposes restrictions on two execs&hellip;</a></h4><p>The European Council on Thursday imposed restrictive&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.a14e4ff5a1b6a80f0b021c4abc1fa68b_Lnsp-760_links.jpg" alt="Russian Air Force kills 37 & injures 50 Turkish soldiers in Idlib: Emergency Security meeting in Ankara!"  /></span><div><h4><a href="/news-in-english-for-greeks/world/item/31985-russian-air-force-kills-37-injures-50-turkish-soldiers-in-idlib-emergency-security-meeting-in-ankara" title="Russian Air Force kills 37 &amp; injures 50 Turkish soldiers in Idlib: Emergency Security meeting in Ankara!" target="_self">Russian Air Force kills 37 &amp;&hellip;</a></h4><p>According to various sources, around 37 Turkish&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.dd342b0964bff3246aef2ad73204c8e0_Lnsp-760_links.jpg" alt="Did Ilhman Omar marry brother to get him green card?"  /></span><div><h4><a href="/news-in-english-for-greeks/u-s/item/31937-did-ilhman-omar-marry-brother-to-get-him-green-card" title="Did Ilhman Omar marry brother to get him green card?" target="_self">Did Ilhman Omar marry brother to&hellip;</a></h4><p>The latest controversy over Congresswoman Ilhan Omar&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.fed6faf90f0d6635b62569b0fa8b590a_Lnsp-760_links.jpg" alt="50 dead from new coronavirus in Iran, ILNA news agency reports"  /></span><div><h4><a href="/news-in-english-for-greeks/world/item/31929-50-dead-from-new-coronavirus-in-iran-ilna-news-agency-reports" title="50 dead from new coronavirus in Iran, ILNA news agency reports" target="_self">50 dead from new coronavirus in&hellip;</a></h4><p>A staggering 50 people have died in&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.3345eb53f779f38897b1667426488e12_Lnsp-760_links.jpg" alt="Reconciliation with Turkey should only come with a price"  /></span><div><h4><a href="/news-in-english-for-greeks/world/item/31904-reconciliation-with-turkey-should-only-come-with-a-price" title="Reconciliation with Turkey should only come with a price" target="_self">Reconciliation with Turkey should only come&hellip;</a></h4><p>Turkish President Recep Tayyip Erdogan is threatening&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.5143543f6786e2f3f071535636f29b7d_Lnsp-760_links.jpg" alt="Photos of Cypriot Commandos in snow drill"  /></span><div><h4><a href="/news-in-english-for-greeks/world/item/31891-photos-of-cypriot-commandos-in-snow-drill" title="Photos of Cypriot Commandos in snow drill" target="_self">Photos of Cypriot Commandos in snow&hellip;</a></h4><p>On Wednesday, the Cypriot National Guard posted&hellip;</p></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="box clear">


	<p style="text-align: center;"><a href="https://www.youtube.com/channel/UCo_m2iP9pkJlp7rVxntBXWA" target="_blank" rel="noopener"><img title="latest youtube videos subscribe" src="/images/banners/latest_youtube_videos_subscribe.png" alt="latest youtube videos subscribe" /></a></p>
	</div><div class="box title-color1 title-border"><h3 class="header">Art & Travel</h3><div class="content">	<div class="nspMain title-color1 title-border" id="nsp-nsp-762" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 6
			}">		
				
					<div class="nspArts right" style="width:50%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 20px 20px 0;">
								<a href="/news-in-english-for-greeks/travel/item/31947-no-rebooking-fee-for-rescheduling-of-its-flights-says-aegean" class="nspImageWrapper tleft fleft gkResponsive"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.70781d0179f62d9d5e8501e54b18c2b7_Lnsp-762.jpg" alt="No rebooking fee for rescheduling of its flights, says Aegean"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/news-in-english-for-greeks/travel/item/31947-no-rebooking-fee-for-rescheduling-of-its-flights-says-aegean"  title="No rebooking fee for rescheduling of its flights, says Aegean" target="_self">No rebooking fee for rescheduling of its&hellip;</a></h4><p class="nspText tleft fleft">Aegean Airlines on Monday announced that due to the coronavirus the rescheduling of its flights will not carry a rebooking fee until March 20.&nbsp;
</p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap right" style="width:49.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.ee510811d2901a4765297047fc61e833_Lnsp-762_links.jpg" alt="Celine Dion to perform in Athens for the first time"  /></span><div><h4><a href="/news-in-english-for-greeks/entertainment/item/31892-celine-dion-to-perform-in-athens-for-the-first-time" title="Celine Dion to perform in Athens for the first time" target="_self">Celine Dion to perform in Athens&hellip;</a></h4><p>Celine Dion will give a concert at&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.83560843ba0bd77f40454f1f3f60fe88_Lnsp-762_links.jpg" alt="The Athens Fashion Film Festival concluded on Sunday"  /></span><div><h4><a href="/news-in-english-for-greeks/entertainment/item/31858-the-athens-fashion-film-festival-concluded-on-sunday" title="The Athens Fashion Film Festival concluded on Sunday" target="_self">The Athens Fashion Film Festival concluded&hellip;</a></h4><p>The 2nd&nbsp;Athens Fashion Film Festival, which concluded&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.026b6c776eb37a543de2bfcb3be66498_Lnsp-762_links.jpg" alt="More Israeli tourists flock to Greece"  /></span><div><h4><a href="/news-in-english-for-greeks/travel/item/31825-more-israeli-tourists-flock-to-greece" title="More Israeli tourists flock to Greece" target="_self">More Israeli tourists flock to Greece</a></h4><p>"The number of Israeli tourists is growing&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.713a71f188974b0467bfa929e71cdea2_Lnsp-762_links.jpg" alt="Lufthansa adds new flights from Munich to Thessaloniki"  /></span><div><h4><a href="/news-in-english-for-greeks/travel/item/31780-lufthansa-adds-new-flights-from-munich-to-thessaloniki" title="Lufthansa adds new flights from Munich to Thessaloniki" target="_self">Lufthansa adds new flights from Munich&hellip;</a></h4><p>German Airlines Lufthansa had added new flights&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.c21f3e2cf79275e5d87d1f88a807a263_Lnsp-762_links.jpg" alt="British tourists “vote” Greece for 2020 despite Brexit"  /></span><div><h4><a href="/news-in-english-for-greeks/travel/item/31712-british-tourists-vote-greece-for-2020-despite-brexit" title="British tourists “vote” Greece for 2020 despite Brexit" target="_self">British tourists “vote” Greece for 2020&hellip;</a></h4><p>British tourists are not being deterred at&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.145cc4ae0fc20ef40e1405a5b6579d8a_Lnsp-762_links.jpg" alt="Harry Lloyd's ode to Greece (vid)"  /></span><div><h4><a href="/news-in-english-for-greeks/entertainment/item/31711-harry-lloyd-s-ode-to-greece-vid" title="Harry Lloyd's ode to Greece (vid)" target="_self">Harry Lloyd's ode to Greece (vid)</a></h4><p>The story of Briton Harry is that&hellip;</p></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="box title-color1 title-border"><h3 class="header">Sports & Health</h3><div class="content">	<div class="nspMain title-color1 title-border" id="nsp-nsp-763" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 6
			}">		
				
					<div class="nspArts right" style="width:50%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 20px 20px 0;">
								<a href="/news-in-english-for-greeks/sports/item/31981-olympiakos-record-epic-win-2-1-against-arsenal-to-advance-to-europa-league-16" class="nspImageWrapper tleft fleft gkResponsive"  style="margin:6px 14px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.4eb2e2dd23f975bcf741dad04153c1be_Lnsp-763.jpg" alt="Olympiakos record epic win (2-1) against Arsenal to advance to Europa League 16"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/news-in-english-for-greeks/sports/item/31981-olympiakos-record-epic-win-2-1-against-arsenal-to-advance-to-europa-league-16"  title="Olympiakos record epic win (2-1) against Arsenal to advance to Europa League 16" target="_self">Olympiakos record epic win (2-1) against&hellip;</a></h4><p class="nspText tleft fleft">Youssef El-Arabi scored in the last minute of extra-time as Olympiakos knocked Arsenal out of the Europa League on Thursday on a night when four former European champions were eliminated.
</p>							</div>
												</div>
																</div>

									</div>
			</div>
		
				<div class="nspLinksWrap right" style="width:49.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.b2f8d5d3b2b5586068f3a453fa0ce164_Lnsp-763_links.jpg" alt="PM meets UEFA and FIFA presidents: Memorandum on football signed"  /></span><div><h4><a href="/news-in-english-for-greeks/sports/item/31946-pm-meets-uefa-and-fifa-presidents-memorandum-on-football-signed" title="PM meets UEFA and FIFA presidents: Memorandum on football signed" target="_self">PM meets UEFA and FIFA presidents:&hellip;</a></h4><p>The memorandum on Greek football was signed&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.166cba97b53cd149caa73462d2e1f410_Lnsp-763_links.jpg" alt="Tsitsipas wins ATP Open 13 Provence beating Aliassime in straight sets"  /></span><div><h4><a href="/news-in-english-for-greeks/sports/item/31926-tsitsipas-wins-atp-open-13-provence-beating-aliassime-in-straight-sets" title="Tsitsipas wins ATP Open 13 Provence beating Aliassime in straight sets" target="_self">Tsitsipas wins ATP Open 13 Provence&hellip;</a></h4><p>Stefanos Tsitsipas defeated Canadian Felix Auger-Aliassime (6-3&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.3ac46c23f9b530c383d8f41c37a1f471_Lnsp-763_links.jpg" alt="Lefteris Petrounias wins gold in Melbourne, ahead of Tokyo Olympics"  /></span><div><h4><a href="/news-in-english-for-greeks/sports/item/31923-lefteris-petrounias-wins-gold-in-melbourne-ahead-of-tokyo-olympics" title="Lefteris Petrounias wins gold in Melbourne, ahead of Tokyo Olympics" target="_self">Lefteris Petrounias wins gold in Melbourne&hellip;</a></h4><p>Greek gymnast Lefteris Petrounias won gold in&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.75b0f77697bac6f784d1b75dde6d8563_Lnsp-763_links.jpg" alt="Greek football: Professional Sports Committee recommends relegation of Xanthi FC & PAOK"  /></span><div><h4><a href="/news-in-english-for-greeks/sports/item/31650-greek-football-professional-sports-committee-recommends-relegation-of-xanthi-fc-paok" title="Greek football: Professional Sports Committee recommends relegation of Xanthi FC &amp; PAOK" target="_self">Greek football: Professional Sports Committee recommends&hellip;</a></h4><p>Ten days after the hearing of Olympiacos’&hellip;</p></div></li>							
																											
							<li class="even"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.f717bef6012a26714f9f5455ab480fb7_Lnsp-763_links.jpg" alt="Greek sports minister: Kobe Bryant was more than an NBA legend"  /></span><div><h4><a href="/news-in-english-for-greeks/sports/item/31644-greek-sports-minister-kobe-bryant-was-more-than-an-nba-legend" title="Greek sports minister: Kobe Bryant was more than an NBA legend" target="_self">Greek sports minister: Kobe Bryant was&hellip;</a></h4><p>Kobe Bryant was more than an NBA&hellip;</p></div></li>							
																											
							<li class="odd"><span class="nspImageWrapper"  style="margin:0 30px 0 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.d737555ab0815bae4ed56663314ba0e8_Lnsp-763_links.jpg" alt="Greek Freak posts 4th triple double in Bucks’ win against Bulls (vid)"  /></span><div><h4><a href="/news-in-english-for-greeks/sports/item/31578-greek-freak-posts-4th-triple-double-in-bucks-win-against-bulls-vid" title="Greek Freak posts 4th triple double in Bucks’ win against Bulls (vid)" target="_self">Greek Freak posts 4th triple double&hellip;</a></h4><p>Giannis Antetkounmpo records his fourth triple-double in&hellip;</p></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="box "><div class="content">

	<div class="custom "  >
	
	
		</div>
</div></div>
													</section>

													<section id="gkMainbodyBottom">
								<div class="box no-mobile"><div class="content">

	<div class="custom no-mobile"  >
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WideAd1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1208091628862073"
     data-ad-slot="6861870341"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
</div></div><div class="box no-mobile"><div class="content"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WIDE AD 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1208091628862073"
     data-ad-slot="2292069942"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
							</section>
											</div>

									</div>
			</section>

							<section id="gkBottom1">
					<div class="gkCols6 gkEqualColumns">
						<div class="box  gkmod-1"><div class="content">

	<div class="custom "  >
	
	<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script>
<!-- Wide Banner 1 --> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7222293581349685" data-ad-slot="8033894698" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
</div></div>
					</div>
				</section>
			
							<section id="gkBottom2">
					<div class="gkCols6 gkEqualColumns gkNoMargin">
						<div class="box  gkmod-4"><h3 class="header">News for</h3><div class="content">

	<div class="custom "  >
	
	<ul>
<li><a href="#"></a><a href="/news-in-english-for-greeks/greece">Greece</a></li>
<li><a href="#">U</a><a href="/news-in-english-for-greeks/u-s">.S.</a></li>
<li><a href="#">O</a><a href="/news-in-english-for-greeks/omogeneia">mogeneia</a></li>
<li><a href="#">S</a><a href="/news-in-english-for-greeks/sports">ports</a></li>
<li><a href="#">G</a><a href="/component/k2/itemlist/category/30?Itemid=563">OYA Sports</a></li>
<li><a href="#">T</a><a href="/news-in-english-for-greeks/economy">ech</a></li>
<li><a href="/news-in-english-for-greeks/entertainment">Entertainment</a></li>
<li></li>
</ul>
		</div>
</div></div><div class="box  gkmod-4"><h3 class="header">Tools</h3><div class="content">

	<div class="custom "  >
	
	<ul>
<li><a style="line-height: 2;" href="/index.php/community/register">Register</a></li>
<li><a href="/component/community/?view=frontpage&amp;Itemid=708">Sign In</a></li>
<li><a href="#">S</a><a href="/component/rsform/form/3-new-greek-tv-submit-your-story?Itemid=569">ubmit your own Story</a></li>
<li><a href="/submit-your-resume">Submit your Resume</a></li>
<li><a href="/newsletter-user-info/user/modify">Emails &amp; News Alerts</a></li>
<li><a href="/story-submission">Artists Submissions</a></li>
<li><a style="line-height: 2;" href="/useful-information-for-greeks-in-the-u-s">Useful Links</a></li>
</ul>
		</div>
</div></div><div class="box  gkmod-4"><h3 class="header">About Us</h3><div class="content">

	<div class="custom "  >
	
	<ul>
<li><a href="/contact-us?id=10">Contact Us</a></li>
<li><a style="line-height: 2;" href="/component/content/article?id=76&amp;Itemid=741">Web TV</a></li>
<li><a href="/privacy-policy">Privacy Policy</a></li>
<li><a style="line-height: 2;" href="/terms-of-service">Terms of Use</a></li>
<li><a href="/component/xmap/?view=html&amp;id=1&amp;Itemid=777">Site Map</a></li>
<li></li>
</ul>
		</div>
</div></div><div class="box  gkmod-4"><h3 class="header">Follow Us</h3><div class="content">

	<div class="custom "  >
	
	<ul>
<li><a href="https://www.facebook.com/newgreektvinc" target="_blank">Facebook</a></li>
<li><a href="https://twitter.com/NewGreekTV" target="_blank">Twitter</a></li>
<li><a style="line-height: 2;" href="http://www.youtube.com/user/newgreektv/videos">YouTube</a></li>
<li><a href="/index.php/english-news?format=feed">RSS English</a></li>
<li><a href="/index.php/2013-09-18-19-03-02?format=feed">RSS Ελληνικά</a></li>
</ul>
		</div>
</div></div>
					</div>
				</section>
					</div>
					<aside id="gkSidebarRight">
				<div>
					<div class="box "><div class="content">

	<div class="custom "  >
	
	<script>(function()
{
  var lkqdSettings = {
    pid: 252,
    sid: 1018333,
    playerContainerId: '',
    playerId: '',
    playerWidth: 640,
    playerHeight: 400,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 100,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>
		</div>
</div></div><div class="box "><div class="content">

	<div class="custom "  >
	
	<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async="" data-ad-client="ca-pub-7222293581349685"></script>
		</div>
</div></div><div class="box color"><h3 class="header">Latest News </h3><div class="content">	<div class="nspMain color" id="nsp-nsp-758" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 8
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages0">
										</div>

									</div>
			</div>
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><h4><a href="/news-in-english-for-greeks/greece/item/31993-greece-reportedly-vetoes-nato-statement-on-support-for-turkey-amid-syria-escalation" title="Greece reportedly vetoes NATO statement on support for Turkey amid Syria escalation" target="_self">Greece reportedly vetoes NATO statement on support for Turkey amid&hellip;</a></h4></li>							
																											
							<li class="odd"><h4><a href="/news-in-english-for-greeks/greece/item/31992-tension-all-along-evros-border-as-migrants-attempt-to-force-their-way-through" title="Tension all along Evros border as migrants attempt to force their way through" target="_self">Tension all along Evros border as migrants attempt to force&hellip;</a></h4></li>							
																											
							<li class="even"><h4><a href="/news-in-english-for-greeks/greece/item/31991-mitsotakis-no-illegal-entry-of-immigrants-into-greece-will-be-tolerated" title="Mitsotakis: No illegal entry of immigrants into Greece will be tolerated" target="_self">Mitsotakis: No illegal entry of immigrants into Greece will be&hellip;</a></h4></li>							
																											
							<li class="odd"><h4><a href="/news-in-english-for-greeks/greece/item/31990-coronavirus-visiting-hospitals-is-abolished" title="Coronavirus: Visiting Hospitals is Prohibited in Greece" target="_self">Coronavirus: Visiting Hospitals is Prohibited in Greece</a></h4></li>							
																											
							<li class="even"><h4><a href="/news-in-english-for-greeks/world/item/31989-erdogan-sinking-in-syrian-quagmire-responds-with-a-massive-invasion-of-immigrants" title="Erdogan sinking in Syrian quagmire responds with a massive invasion of immigrants" target="_self">Erdogan sinking in Syrian quagmire responds with a massive invasion&hellip;</a></h4></li>							
																											
							<li class="odd"><h4><a href="/news-in-english-for-greeks/greece/item/31988-greek-drug-industry-says-covid-19-supplies-are-adequate" title="Greek drug industry says COVID-19 supplies are adequate" target="_self">Greek drug industry says COVID-19 supplies are adequate</a></h4></li>							
																											
							<li class="even"><h4><a href="/news-in-english-for-greeks/world/item/31987-eu-imposes-restrictions-on-two-execs-against-turkey-s-illegal-drilling-activities" title="EU imposes restrictions on two execs against Turkey's illegal drilling activities" target="_self">EU imposes restrictions on two execs against Turkey's illegal drilling&hellip;</a></h4></li>							
																											
							<li class="odd"><h4><a href="/news-in-english-for-greeks/greece/item/31986-open-markets-in-attica-to-operate-as-normal-federation-says" title="Open markets in Attica to operate as normal, federation says" target="_self">Open markets in Attica to operate as normal, federation says</a></h4></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div><div class="box "><h3 class="header">Greek Of the Week</h3><div class="content">	<div class="nspMain " id="nsp-nsp-764" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 1,
				'news_rows': 1,
				'links_columns_amount': 1,
				'links_amount': 3
			}">		
				
					<div class="nspArts bottom" style="width:100%;">
								<div class="nspArtScroll1">
					<div class="nspArtScroll2 nspPages1">
																	<div class="nspArtPage active nspCol1">
																				<div class="nspArt nspCol1 nspFeatured" style="padding:0 20px 20px 0;">
								<a href="/news-in-english-for-greeks/greek-of-the-week/item/31938-alex-lyras-in-plasticity" class="nspImageWrapper tleft fleft gkResponsive"  style="margin:0 0 18px 0;" target="_self"><img  class="nspImage" src="https://www.newgreektv.com/modules/mod_news_pro_gk5/cache/k2.items.cache.5fede6fd3cc8008c94cb59d6f1fb4ac0_Genericnsp-764.jpg" alt="Alex Lyras in Plasticity"  /></a><h4 class="nspHeader tleft fnone has-image"><a href="/news-in-english-for-greeks/greek-of-the-week/item/31938-alex-lyras-in-plasticity"  title="Alex Lyras in Plasticity" target="_self">Alex Lyras in Plasticity</a></h4><a class="readon fleft" href="/news-in-english-for-greeks/greek-of-the-week/item/31938-alex-lyras-in-plasticity" target="_self">Read more</a>							</div>
												</div>
																</div>

									</div>
			</div>
		
				
			</div>
</div></div><div class="box "><div class="content">

	<div class="custom "  >
	
	<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async="" data-ad-client="ca-pub-7222293581349685"></script>
		</div>
</div></div><div class="box clear">


	<p style="text-align: center;"><a title="Website Design and SEO Services" href="http://www.thewebempire.us" target="_blank"><img title="Website Design and SEO Services" src="/images/adagencybanners/twe_animated_banner.gif" alt="Website Design and SEO Services" /></a></p>
<p style="text-align: center;"><a href="http://therockhealthandfitness.com/"><img src="/images/adagencybanners/therock.jpg" alt="therock" /></a></p>
	</div>
				</div>
			</aside>
			</div>

		</div>

	
	
	
	
	
<footer id="gkFooter">
     <div class="gkPage">
                    <div id="gkFooterArea">
                              <a href="#gkBg" id="gkBackToTop">Back to top</a>
                                        </div>
                              <div id="gkFooterNav">
               
<ul class="menu">
<li class="item-152"><a href="/home2" >Home</a></li><li class="item-614"><a href="/terms-of-service" >Terms of Service</a></li><li class="item-615"><a href="/privacy-policy" >Privacy Policy</a></li><li class="item-468"><a href="/contact-us" >Contact Us</a></li><li class="item-153"><a href="/?Itemid=741" >Videos</a></li><li class="item-469"><a href="/?Itemid=469" >Site Map</a></li><li class="item-611"><a href="/newsletter-user-info" >E-mail alerts</a></li><li class="item-612"><a href="/component/rsform/form/3-new-greek-tv-submit-your-story?Itemid=569" >Submit your story</a></li></ul>

          </div>
                              <p id="gkCopyrights">
               © 2012 - 2019 NewGreekTV.com
<p style="text-align: center;"><a title="Website Designed by The Web Empire - Made in NY!" href="http://www.thewebempire.us" target="_blank"><img src="/images/twelogo.png" alt="Website Design" /></a>
</p>          </p>
                                   </div>
</footer>
	
	<gavern:social>
	<div id="gkfb-root"></div>
	<script type="text/javascript">

//<![CDATA[
window.fbAsyncInit = function() {
	FB.init({ appId: '',
		status: true,
		cookie: true,
		xfbml: true,
		oauth: true
	});

		};
    //
    jQuery(window).load(function() {
    	(function(){
    		if(!document.getElementById('fb-root')) {
    			var root = document.createElement('div');
    			root.id = 'fb-root';
    			document.getElementById('gkfb-root').appendChild(root);
    			var e = document.createElement('script');
    			e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    			e.async = true;
    			document.getElementById('fb-root').appendChild(e);
    		}
    	})();
    });
    //]]>
  </script>
</gavern:social>

<!-- +1 button -->

<!-- twitter -->


<!-- Pinterest script -->

	
	<script>
		jQuery(document).ready(function(){
			// Target your .container, .wrapper, .post, etc.
			jQuery("body").fitVids();
		});
	</script>
</body>
</html>